Commit 26b80dc7 authored by Pierre Dittgen's avatar Pierre Dittgen

Update requirements

parent 739ec3fd
......@@ -7,20 +7,20 @@
attrs==19.3.0 # via jsonschema
backports-datetime-fromisoformat==1.0.0 # via validata_ui (setup.py)
blinker==1.4 # via sentry-sdk
boto3==1.12.35 # via tabulator
botocore==1.15.35 # via boto3, s3transfer
boto3==1.12.36 # via tabulator
botocore==1.15.36 # via boto3, s3transfer
cachecontrol==0.12.6 # via validata_ui (setup.py)
certifi==2019.11.28 # via requests, sentry-sdk
certifi==2020.4.5.1 # via requests, sentry-sdk
chardet==3.0.4 # via datapackage, requests, tabulator
click-default-group==1.2.2 # via goodtables
click==7.1.1 # via click-default-group, datapackage, flask, goodtables, opendataschema, tableschema, tabulator
commonmark==0.9.1 # via validata_ui (setup.py)
datapackage==1.13.0 # via goodtables
deprecated==1.2.7 # via pygithub
deprecated==1.2.8 # via pygithub
docutils==0.15.2 # via botocore, statistics
et-xmlfile==1.0.1 # via openpyxl
ezodf==0.3.2 # via validata-core, validata_ui (setup.py)
flask==1.1.1 # via sentry-sdk, validata_ui (setup.py)
flask==1.1.2 # via sentry-sdk, validata_ui (setup.py)
goodtables==2.4.12 # via validata-core
idna==2.9 # via requests
ijson==3.0 # via tabulator
......@@ -58,14 +58,14 @@ simpleeval==0.9.10 # via goodtables
six==1.14.0 # via datapackage, goodtables, isodate, jsonlines, jsonschema, linear-tsv, pyrsistent, python-dateutil, tableschema, tabulator
sqlalchemy==1.3.15 # via tabulator
statistics==1.0.3.5 # via goodtables
tableschema==1.12.4 # via datapackage, goodtables, validata-core
tableschema==1.15.3 # via datapackage, goodtables, validata-core
tablib[pandas]==1.1.0 # via validata-core
tabulator==1.38.1 # via datapackage, goodtables, tableschema, validata-core, validata_ui (setup.py)
toml==0.10.0 # via validata_ui (setup.py)
toolz==0.10.0 # via validata-core
unicodecsv==0.14.1 # via datapackage, tableschema, tabulator
urllib3==1.25.8 # via botocore, requests, sentry-sdk
validata-core==0.5.6 # via validata_ui (setup.py)
validata-core==0.5.7 # via validata_ui (setup.py)
werkzeug==1.0.1 # via flask
wrapt==1.12.1 # via deprecated
xlrd==1.2.0 # via tabulator
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment