Commit 496aa324 authored by Pierre Dittgen's avatar Pierre Dittgen
Browse files

Use packaged versions of validata-core

parent bdfcfdce
-e git+https://git.opendatafrance.net/validata/validata-core.git@frictionless_py_migration#egg=validata_core
......@@ -2,20 +2,12 @@
# This file is autogenerated by pip-compile
# To update, run:
#
# pip-compile --output-file=requirements.txt requirements.in setup.py
# pip-compile
#
-e git+https://git.opendatafrance.net/validata/validata-core.git@frictionless_py_migration#egg=validata_core
# via
# -r requirements.in
# validata_ui (setup.py)
attrs==20.3.0
# via jsonschema
blinker==1.4
# via sentry-sdk
certifi==2020.12.5
# via
# requests
# sentry-sdk
# via requests
chardet==4.0.0
# via
# frictionless
......@@ -28,9 +20,7 @@ click==7.1.2
colorama==0.4.4
# via typer
commonmark==0.9.1
# via
# -r requirements.in
# validata_ui (setup.py)
# via validata_ui (setup.py)
decorator==4.4.2
# via validators
deprecated==1.2.11
......@@ -39,17 +29,12 @@ et-xmlfile==1.0.1
# via openpyxl
ezodf==0.3.2
# via
# -r requirements.in
# validata-core
# validata_ui (setup.py)
flask==1.1.2
# via
# -r requirements.in
# sentry-sdk
# validata_ui (setup.py)
# via validata_ui (setup.py)
frictionless==3.48.0
# via
# -r requirements.in
# validata-core
# validata_ui (setup.py)
idna==2.10
......@@ -70,17 +55,14 @@ jsonschema==3.2.0
# opendataschema
lxml==4.6.2
# via
# -r requirements.in
# validata-core
# validata_ui (setup.py)
markupsafe==1.1.1
# via jinja2
numpy==1.19.5
# via pandas
opendataschema==0.5.5
# via
# -r requirements.in
# validata_ui (setup.py)
opendataschema==0.6.0
# via validata_ui (setup.py)
openpyxl==3.0.6
# via validata-core
pandas==1.2.1
......@@ -88,9 +70,7 @@ pandas==1.2.1
petl==1.7.1
# via frictionless
pydantic==1.7.3
# via
# -r requirements.in
# validata_ui (setup.py)
# via validata_ui (setup.py)
pygithub==1.54.1
# via opendataschema
pyjwt==1.7.1
......@@ -102,9 +82,7 @@ python-dateutil==2.8.1
# frictionless
# pandas
python-dotenv==0.15.0
# via
# -r requirements.in
# validata_ui (setup.py)
# via validata_ui (setup.py)
python-gitlab==2.5.0
# via opendataschema
python-slugify==4.0.1
......@@ -115,16 +93,12 @@ pytz==2020.5
# via pandas
pyyaml==5.4.1
# via
# -r requirements.in
# frictionless
# validata_ui (setup.py)
requests-cache==0.5.2
# via
# -r requirements.in
# validata_ui (setup.py)
# via validata_ui (setup.py)
requests==2.25.1
# via
# -r requirements.in
# frictionless
# opendataschema
# pygithub
......@@ -132,8 +106,6 @@ requests==2.25.1
# requests-cache
# validata-core
# validata_ui (setup.py)
sentry-sdk[flask]==0.14.3
# via -r requirements.in
shellingham==1.3.2
# via typer
simpleeval==0.9.10
......@@ -151,17 +123,15 @@ tablib[pandas]==3.0.0
text-unidecode==1.3
# via python-slugify
toml==0.10.2
# via
# -r requirements.in
# validata_ui (setup.py)
# via validata_ui (setup.py)
toolz==0.11.1
# via validata-core
typer[all]==0.3.2
# via frictionless
urllib3==1.26.3
# via
# requests
# sentry-sdk
# via requests
validata-core==0.6.0a9
# via validata_ui (setup.py)
validators==0.18.2
# via frictionless
werkzeug==1.0.1
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment