Commit b6fcb021 authored by Pierre Dittgen's avatar Pierre Dittgen
Browse files

Upgrade requirements.txt

parent a640a945
# Changelog # Changelog
## next
- Upgrade requirements (fixup)
## 0.5.1 ## 0.5.1
- Upgrade requirements (validata-core 0.7.1) to support .xls files - Upgrade requirements (validata-core 0.7.1) to support .xls files
......
...@@ -8,6 +8,8 @@ attrs==20.3.0 ...@@ -8,6 +8,8 @@ attrs==20.3.0
# via jsonschema # via jsonschema
certifi==2020.12.5 certifi==2020.12.5
# via requests # via requests
cffi==1.14.5
# via pynacl
chardet==4.0.0 chardet==4.0.0
# via # via
# frictionless # frictionless
...@@ -21,11 +23,11 @@ colorama==0.4.4 ...@@ -21,11 +23,11 @@ colorama==0.4.4
# via typer # via typer
commonmark==0.9.1 commonmark==0.9.1
# via validata_ui (setup.py) # via validata_ui (setup.py)
decorator==4.4.2 decorator==5.0.7
# via validators # via validators
deprecated==1.2.12 deprecated==1.2.12
# via pygithub # via pygithub
et-xmlfile==1.0.1 et-xmlfile==1.1.0
# via openpyxl # via openpyxl
ezodf==0.3.2 ezodf==0.3.2
# via # via
...@@ -44,7 +46,9 @@ importlib-resources==5.1.2 ...@@ -44,7 +46,9 @@ importlib-resources==5.1.2
isodate==0.6.0 isodate==0.6.0
# via frictionless # via frictionless
itsdangerous==1.1.0 itsdangerous==1.1.0
# via flask # via
# flask
# requests-cache
jinja2==2.11.3 jinja2==2.11.3
# via flask # via flask
jsonschema==3.2.0 jsonschema==3.2.0
...@@ -57,21 +61,27 @@ lxml==4.6.3 ...@@ -57,21 +61,27 @@ lxml==4.6.3
# validata_ui (setup.py) # validata_ui (setup.py)
markupsafe==1.1.1 markupsafe==1.1.1
# via jinja2 # via jinja2
numpy==1.20.1 numpy==1.20.2
# via pandas # via pandas
opendataschema==0.6.0 opendataschema==0.6.0
# via validata_ui (setup.py) # via validata_ui (setup.py)
openpyxl==3.0.7 openpyxl==3.0.7
# via validata-core # via
pandas==1.2.3 # frictionless
# validata-core
pandas==1.2.4
# via tablib # via tablib
petl==1.7.2 petl==1.7.4
# via frictionless # via frictionless
pycparser==2.20
# via cffi
pydantic==1.8.1 pydantic==1.8.1
# via validata_ui (setup.py) # via validata_ui (setup.py)
pygithub==1.54.1 pygithub==1.55
# via opendataschema # via opendataschema
pyjwt==1.7.1 pyjwt==2.1.0
# via pygithub
pynacl==1.4.0
# via pygithub # via pygithub
pyrsistent==0.17.3 pyrsistent==0.17.3
# via jsonschema # via jsonschema
...@@ -79,11 +89,11 @@ python-dateutil==2.8.1 ...@@ -79,11 +89,11 @@ python-dateutil==2.8.1
# via # via
# frictionless # frictionless
# pandas # pandas
python-dotenv==0.15.0 python-dotenv==0.17.1
# via validata_ui (setup.py) # via validata_ui (setup.py)
python-gitlab==2.6.0 python-gitlab==2.7.1
# via opendataschema # via opendataschema
python-slugify==4.0.1 python-slugify==5.0.0
# via frictionless # via frictionless
python-stdnum==1.16 python-stdnum==1.16
# via validata-core # via validata-core
...@@ -93,7 +103,7 @@ pyyaml==5.4.1 ...@@ -93,7 +103,7 @@ pyyaml==5.4.1
# via # via
# frictionless # frictionless
# validata_ui (setup.py) # validata_ui (setup.py)
requests-cache==0.5.2 requests-cache==0.6.3
# via validata_ui (setup.py) # via validata_ui (setup.py)
requests-toolbelt==0.9.1 requests-toolbelt==0.9.1
# via python-gitlab # via python-gitlab
...@@ -117,7 +127,9 @@ six==1.15.0 ...@@ -117,7 +127,9 @@ six==1.15.0
# via # via
# isodate # isodate
# jsonschema # jsonschema
# pynacl
# python-dateutil # python-dateutil
# url-normalize
# validators # validators
stringcase==1.2.0 stringcase==1.2.0
# via frictionless # via frictionless
...@@ -131,11 +143,13 @@ toolz==0.11.1 ...@@ -131,11 +143,13 @@ toolz==0.11.1
# via validata-core # via validata-core
typer[all]==0.3.2 typer[all]==0.3.2
# via frictionless # via frictionless
typing-extensions==3.7.4.3 typing-extensions==3.10.0.0
# via pydantic # via pydantic
url-normalize==1.4.3
# via requests-cache
urllib3==1.26.4 urllib3==1.26.4
# via requests # via requests
validata-core==0.7.0 validata-core==0.7.1
# via validata_ui (setup.py) # via validata_ui (setup.py)
validators==0.18.2 validators==0.18.2
# via frictionless # via frictionless
...@@ -143,6 +157,10 @@ werkzeug==1.0.1 ...@@ -143,6 +157,10 @@ werkzeug==1.0.1
# via flask # via flask
wrapt==1.12.1 wrapt==1.12.1
# via deprecated # via deprecated
xlrd==2.0.1
# via frictionless
xlwt==1.3.0
# via frictionless
# The following packages are considered to be unsafe in a requirements file: # The following packages are considered to be unsafe in a requirements file:
# setuptools # setuptools
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment