Commit e9368550 authored by Pierre Dittgen's avatar Pierre Dittgen
Browse files

Update requirements (frictionless 4.1.0)

parent 1afedcf2
......@@ -2,6 +2,8 @@
## next
Update requirements (frictionless 4.1.0)
## 0.5.0a2 (`towards_frictionless_4` branch)
- update requirements (validata-core 0.7.0a2)
......
......@@ -23,7 +23,7 @@ commonmark==0.9.1
# via validata_ui (setup.py)
decorator==4.4.2
# via validators
deprecated==1.2.11
deprecated==1.2.12
# via pygithub
et-xmlfile==1.0.1
# via openpyxl
......@@ -33,7 +33,7 @@ ezodf==0.3.2
# validata_ui (setup.py)
flask==1.1.2
# via validata_ui (setup.py)
frictionless==4.0.12
frictionless==4.1.0
# via
# validata-core
# validata_ui (setup.py)
......@@ -45,8 +45,6 @@ isodate==0.6.0
# via frictionless
itsdangerous==1.1.0
# via flask
jdcal==1.4.1
# via openpyxl
jinja2==2.11.3
# via flask
jsonschema==3.2.0
......@@ -63,7 +61,7 @@ numpy==1.20.1
# via pandas
opendataschema==0.6.0
# via validata_ui (setup.py)
openpyxl==3.0.6
openpyxl==3.0.7
# via validata-core
pandas==1.2.3
# via tablib
......@@ -137,7 +135,7 @@ typing-extensions==3.7.4.3
# via pydantic
urllib3==1.26.3
# via requests
validata-core==0.7.0a2
validata-core==0.7.0a3
# via validata_ui (setup.py)
validators==0.18.2
# via frictionless
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment