Commit 9acc1a73 authored by Christophe Benz's avatar Christophe Benz

Add missing dependency, use precise versions

parent 407c0315
FROM python:3.7
FROM python:3.7-stretch
LABEL maintainer="admin-validata@jailbreak.paris"
EXPOSE 5000
RUN pip install gunicorn
RUN pip install gunicorn==19.9.0
RUN apt-get update && \
apt-get install --yes chromium=73.0.3683.75-1~deb9u1
WORKDIR /app
......
......@@ -53,6 +53,7 @@ setup(
install_requires=[
'backports-datetime-fromisoformat',
'cachetools',
'commonmark',
'ezodf',
'flask',
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment